Persistent Login Error

Incident Report for Kuda

Resolved

This incident has been resolved.
Posted Oct 31, 2024 - 09:29 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2024 - 09:08 CET

Identified

Some Android users can’t sign in to the app at the moment. We’re looking into this, and we’ll fix it as soon as possible.
Posted Oct 31, 2024 - 08:48 CET
This incident affected: Login Method (Passcode Login).