Sign-In Error

Incident Report for Kuda

Resolved

This incident has been resolved.
Posted Feb 15, 2025 - 15:26 CET

Identified

Sorry, some users might not be able to sign in to the app now. We’re working to fix this error. Get updates on status.kuda.com.
Posted Feb 15, 2025 - 12:36 CET
This incident affected: Login Method (Username/Password Login, Web Login).