Unable to use Delivered OTPs

Incident Report for Kuda

Resolved

This incident has been resolved.
Posted Oct 18, 2025 - 12:03 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2025 - 11:54 CET

Update

UPDATE!!
A fix has been identified and is currently being implemented. We will provide an update once deployment is complete and OTP functionality is verified.
Posted Oct 18, 2025 - 11:29 CET

Update

We are continuing to work on a fix for this issue.
Posted Oct 18, 2025 - 10:32 CET

Identified

Delivered OTPs are not valid for use. We are working to fix it soonest.
Posted Oct 18, 2025 - 10:25 CET
This incident affected: One Time Passcodes (OTP) (SMS One-Time-Passcodes (OTPs), Email One-Time-Passcodes (OTPs)).